[fw-wiz] PIX and IIS issue

From: Mohammad Shahed Akhtar (msakhtar_at_kfupm.edu.sa)
Date: 05/01/03

  • Next message: Prashant Desai: "Re: [fw-wiz] rpc.statd message log"
    To: <firewall-wizards@honor.icsalabs.com>
    Date: Thu, 1 May 2003 01:26:33 +0300
    

    Hi!

    I have a PIX connected to a switch on internal network and therein resides
    my Microsoft IIS box. I can access ftp, ping etc from outside through
    conduit and/or access lists but I cannot access http port from outside ?
    Tried all clears - conduit, xlate, arp etc without any effect. Finally
    thought that its nothing to do with the poor PIX and worked on the web
    server. Replaced the IIS box with Linux and lo! it works fine.. I mean all
    access lists and/or conduits for http, ftp, ping work fine. Now why doesn't
    the same work with Microsoft IIS? The same Microsoft IIS works great with
    all ports accessible on the internal network but inbound access for http
    port from across the firewall through the outside interface is not working.
    Any thoughts as to what's the issue? Is there a bug here?

    Will virtual + aaa combo help here ?

    BTW: PIX version 6.1(4) and IIS version 5.0+

    Thanks in advance,
    Shahed.

    _______________________________________________
    firewall-wizards mailing list
    firewall-wizards@honor.icsalabs.com
    http://honor.icsalabs.com/mailman/listinfo/firewall-wizards


  • Next message: Prashant Desai: "Re: [fw-wiz] rpc.statd message log"